Devices Voipscan cannot be installed on

The Voipscan app is only suitable for smart phones running operating systems Android 4.6 and above, and iOS 9 and above. To make cheap international calls from any other phones, you will have to create a link.